Msn messenger forced update!

Posted: September 12, 2007 in Awesome awesome, Blogging, Internet Stuff, Messenger, News

untitled-1.jpg

Ok nos hemos dado cuenta de algo lamentablemnte…algo que corrobore hace unos minutos buscando ne la red y es que Microsfot esta forzando a los usuarios a usar windows live messenger debido a una vulnerabilidad.

.

.

Todo este cambio comenzó desde ayer 11 de septiembre del 2007…. mm aunque opino, si sacan mil parches i reportes de seguridad para arreglar un problema de su sistema operativo no podrían haber hecho lo mismo con el messenger sacando una especie de parche, de actualizacion de build ya que para mi amigo y para mi y par amuuchos usuarios es mas comod usar la version 7.5 y esas comparadas a la live. Las quejas se han comenzado a notar entre nuestros contactos diciendo “nomames i mi mensaje personal, misfotos del display, mi nick”….ok…el caos comienza.

Aquí les dejo la info:

In order to address the reported webcam vulnerability present in MSN Messenger 6.2, 7.0 (minus 7.0.0820), 7.5 and Windows Live Messenger 8.0, Microsoft will today force users of these outdated clients to install Windows Live Messenger 8.1 as part of this month’s “Patch Tuesday”.

Because older Windows versions aren’t supported by 8.1, the compulsory update affects only those on Windows XP. Other users will soon, at an indefinite date, be forced to update to a fixed version of MSN Messenger 7.0 (UPDATE: Thanks to Betty for reminding me that 7.5 was already XP-only).

Comments
  1. hra says:

    lo qe es, pff
    siempre me aparece el cuadro shafa ese, como si mi mouse estuviera en tan buen estado para perder el tiempo en dirigir el cursos a “canelar” xD
    AJAJAJA
    BUENA PRIMO
    AL RAA

  2. Ronald says:

    puta mare se pasaron como pueden hacer eso hay millones de personas al igual q yo usamos el msn 7.5 y no queremos el messenger live x q se me pone lenta mi maquina..

  3. geiger says:

    Que pasará con las personas que NO contamos con Windows XP y usamos una versión más vieja?? Yo ya no puedo abrir mi MSN 7.0 porque me pide actualizar, solo que en vez de poder aceptar la actualización, en programa (el messenger) se pasma y tengo que forzar su salida y empezar de nuevo. Pero es lo mismo, se pasma y se cierra. ¿Que puedo hacer?

  4. Pipe says:

    1.- cierra el MSN
    2.- anda al .exe del MSN 7.5
    3.- anda a compatibilidad
    4.- pone en modo compatibilidad para windows 2000
    5.- inicia el MSN 7.5
    6.- si es q se pone a “REPARAR” la aplicacion.. solo espera
    7.- inicia secion
    8.- LISTO!

  5. bp212 says:

    Yo utilizo WinXP, en una Core2Duo, y prefiero el MSN viejo, yo tengo el MSN 7.0.0820

    por los momentos..lo dejo aqui por si alguien los quiere bajar

    http://www.4shared.com/dir/27103142/55bd9b36/MSN_Messenger_700820.html

    esta la version 7.0.0820 en ingles y espanol.
    trabaja perfecto en Win98SE, WinXP, en otras versiones de windows pues no he probado…

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s